Cloudflare System Status

Cloudflare Workers Metrics disruption
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 04, 2020 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 18:33 UTC
Investigating
Cloudflare Workers Metrics are experiencing a disruption in service. Metrics that appear in the Workers dashboard may be incomplete.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 04, 2020 - 18:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Workers).