Cloudflare System Status

Enterprise Plan Subscription issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 13:01 UTC
Identified
We have identified the zones affected and are actively working on restoring these zones to the appropriate level of service.
Posted Aug 14, 2020 - 12:39 UTC
Investigating
Cloudflare is investigating issues with subscriptions for specific Enterprise Plan customers.

More updates to follow shortly.
Posted Aug 14, 2020 - 12:14 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).