Cloudflare System Status

Cloudflare Workers and Pages issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 08:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 08:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 06:41 UTC
Investigating
Cloudflare is investigating an issue where new accounts that enable Workers or Pages have issues with their workers.dev and pages.dev subdomain.

Existing customers who use workers.dev should not be affected.
Posted Mar 16, 2022 - 06:05 UTC
This incident affected: Cloudflare Sites and Services (Workers).