Cloudflare System Status

Loading issues with CAPTCHA on the hCaptcha widget on Legacy Captcha and Managed Challenge

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 08, 2022 - 12:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 12:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 12:48 UTC

Investigating

Cloudflare is investigating issues with CAPTCHA on on the hCaptcha widget on Legacy Captcha and Managed Challenge. Customers may experience issues with CAPTCHA images loading.

Further detail will be provided as more information becomes available.
Posted Nov 08, 2022 - 12:37 UTC