Cloudflare System Status

Issues with 1.1.1.1 public resolver in Lisbon, Portugal
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 04:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 03:49 UTC
Investigating
Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users in Lisbon that use 1.1.1.1 public resolver.

Further detail will be provided as more information becomes available.
Posted Sep 13, 2023 - 02:56 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)) and Cloudflare Sites and Services (Recursive DNS).