Cloudflare System Status

Increased HTTP 522 Errors in Osaka Japan region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 10:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2021 - 10:04 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in Osaka Japan region

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 02, 2021 - 09:56 UTC
This incident affected: Asia (Osaka, Japan - (KIX)).