Cloudflare System Status

Cloudflare Workers Change Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 02, 2021 - 21:09 UTC
Investigating
Cloudflare is experiencing problems in updating customer edge workers. Customers attempting to create, update, or preview workers may experience issues.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 02, 2021 - 20:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).