Cloudflare System Status

Cloudflare Worker issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 23:50 UTC
Update
We are deploying a fix for this issue
Posted Mar 10, 2023 - 23:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 22:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 22:51 UTC
Identified
Cloudflare has traced the cause of the issues in the Frankfurt, Germany region to the incident previously reported here: https://www.cloudflarestatus.com/incidents/whfrm9qh7jz1. We have identified a fix and are preparing a remediation.
Posted Mar 10, 2023 - 22:48 UTC
Investigating
Cloudflare is investigating workers KV issues in the Frankfurt, Germany region.
Posted Mar 10, 2023 - 21:32 UTC
This incident affected: Cloudflare Sites and Services (Workers).