Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Any users still experiencing an issue, please close the Web Browser completely, and reload the page.
Posted Dec 01, 2021 - 21:54 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Dec 01, 2021 - 21:12 UTC
Investigating
Cloudflare is investigating issues with creating Gateway Rules.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 01, 2021 - 21:10 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).