Cloudflare System Status

WARP Sign up Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 09, 2021 - 18:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 18:10 UTC

Identified

Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 09, 2021 - 16:59 UTC

Investigating

Cloudflare is experiencing delays in signing up new users to WARP. This does not impact existing active users.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 09, 2021 - 16:45 UTC
This incident affected: Cloudflare Sites and Services (WARP).