Cloudflare System Status

Not able to add client serial posture checks in Zero Trust Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 18:01 UTC
Investigating
We are currently investigating why customers may be unable to add new client serial number posture checks to policies in the the Zero Trust dashboard.
Posted Dec 22, 2023 - 17:48 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).