Cloudflare System Status

Increased HTTP 500 Errors in the Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2022 - 12:54 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 500 errors in the dashboard.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 02, 2022 - 12:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).