Cloudflare System Status

Image Resizing Availability Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 11, 2021 - 22:24 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 11, 2021 - 22:15 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Oct 11, 2021 - 20:00 UTC
Investigating
Cloudflare is investigating issues with Image Resizing.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 11, 2021 - 19:39 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing).