Cloudflare System Status

Cloudflare Access and Cloudflare.com Dashboard Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 00:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 23, 2018 - 23:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 23, 2018 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 23, 2018 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 23, 2018 - 21:30 UTC
Investigating
Cloudflare is observing issues that impact Cloudflare.com Dashboard and related APIs. We are actively investigating these issues. Customer sites using Cloudflare Access are affected.
Posted about 2 months ago. Oct 23, 2018 - 21:13 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Cloudflare Access).