Cloudflare System Status

Increased Error Rates in Stream Uploads
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 16:18 UTC
Investigating
Cloudflare is investigating issues with Stream on-demand video upload increased error rates when videos are uploaded via a URL.

We are working to understand the full impact and mitigate this problem, more updates to follow shortly.
Posted Oct 01, 2021 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).