Cloudflare System Status

R2 bucket availability impact in ENAM
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 15:29 UTC
Monitoring
We have identified an issue with accessing metadata ranges related to impacted buckets. We've applied a remediation and are monitoring impact.
Posted Jul 06, 2023 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2023 - 14:38 UTC
Investigating
A small number of customer buckets in the Eastern North America (ENAM) region are currently experiencing availability issues. This also impacts a small number of Cache Reserve users. Those users will see higher traffic to origin during impact. We are currently investigating and will update within an hour.
Posted Jul 06, 2023 - 14:18 UTC
This incident affected: Cloudflare Sites and Services (R2).