Cloudflare System Status

Cloudflare Dashboard Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 06:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2021 - 05:27 UTC
Investigating
Cloudflare is investigating issues with the Workers Dashboard.

Customers using Workers Dashboard are impacted, but customers can still use API to create the route.
Posted Aug 27, 2021 - 05:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).