Cloudflare System Status

Cloudflare Edge Side Code (ESC) Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 23:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2021 - 21:12 UTC
Investigating
Cloudflare is investigating an issue where some conditions create issues for Edge Side Code (ESC). Further detail will be provided as more information becomes available.
Posted Jul 29, 2021 - 20:57 UTC