Cloudflare System Status

Cache Purging issues in China JDC data centers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 03:39 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Feb 14, 2023 - 03:10 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 14, 2023 - 03:05 UTC
Investigating
Cloudflare is investigating issues with purging cache items from China JDC data centers.
Other Cloudflare data centers outside of China are not affected by this issue.
Posted Feb 14, 2023 - 02:20 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).