Cloudflare System Status

Snippets Preview Unavailable in Dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 13:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2025 - 12:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2025 - 12:23 UTC

Investigating

We are currently investigating an issue affecting the Snippets dashboard preview. When attempting to view or edit a Snippet, users may encounter error messages in the UI.

This issue is isolated to the dashboard preview and does not impact existing Snippets functionality at the edge or the ability to deploy new Snippets rules or code. Snippets continue to run normally for end users.

We are working to resolve the dashboard error and restore preview functionality as quickly as possible.
Posted Jun 13, 2025 - 12:20 UTC
This incident affected: Cloudflare Sites and Services (Snippets).