Cloudflare System Status

Increased errors when accessing Workers secrets

Incident Report for Cloudflare

Update

We are continuing to investigate this issue.
Posted May 30, 2026 - 14:52 UTC

Investigating

Cloudflare Secrets Store users may see increased errors when accessing secrets
Posted May 30, 2026 - 14:51 UTC
This incident affects: Cloudflare Sites and Services (Workers).