Cloudflare System Status

Stream Live Playback Issues

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Feb 15, 2026 - 18:48 UTC

Monitoring

We have identified and implemented a fix for this issue and we are currently monitoring the results.
Posted Feb 15, 2026 - 18:33 UTC

Investigating

Cloudflare is investigating buffering and stalling in playback for Stream Live broadcasts. On-demand videos and Media Transformations are unaffected.
Posted Feb 15, 2026 - 18:19 UTC
This incident affected: Cloudflare Sites and Services (Stream).