Cloudflare System Status

Cloudflare Billing Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 08:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 08:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2020 - 07:45 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard/API on the change of service plan.

This issue does not affect the services on the Cloudflare CDN.

Customers using the Cloudflare Dashboard/APIs to change the service plan might fail and/or errors may be displayed.
Posted Jul 21, 2020 - 01:40 UTC
This incident affected: Cloudflare Sites and Services (Billing).