We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 19:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 18:59 UTC
Investigating
Team is investigating reports of elevated errors related to free allocations. Dependent products are also affected. Impacted services - Workers AI, Stream, Images, Firewall for AI, AI Search
Overall Impact: Minor
Posted Feb 10, 2026 - 18:31 UTC
This incident affected: Cloudflare Sites and Services (Firewall, Images, Stream, Workers AI).