Cloudflare System Status

Dashboard Analytics discrepancies

Incident Report for Cloudflare

Resolved

The cause for this issue was identified and a fix applied. This incident is now resolved.
Posted Jul 17, 2023 - 22:22 UTC

Investigating

Cloudflare is investigating an issue that may impact Workers analytics information in the Cloudflare Dashboard in the Detroit region.
Posted Jul 17, 2023 - 22:04 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).