Cloudflare System Status

SSO login errors on Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2021 - 22:51 UTC
Investigating
Cloudflare is investigating issues with SSO login errors on Cloudflare Dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Some customers may encounter issues when logging Cloudflare's dashboard using SSO.
Posted Jul 24, 2021 - 21:22 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).