Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

Majority of impact is resolved, new deployments of Workers are not impacted. Cloudflare is working to resolve impact for a very small subset of remaining Workers.
Posted Jul 10, 2024 - 23:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 22:40 UTC

Investigating

Cloudflare is investigating an increased level of errors for customers running Workers scripts. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 10, 2024 - 22:04 UTC
This incident affected: Cloudflare Sites and Services (Workers).