Cloudflare System Status

Minor availability impact to Durable Objects in WEUR.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 20:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 19:48 UTC

Investigating

Minor availability impact to Durable Objects in WEUR.
Posted Jul 01, 2025 - 17:40 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).