Cloudflare System Status

Investigating network congestion in Ashburn & Newark
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 25, 2016 - 18:28 UTC
Update
Situation has eased in Ashburn slightly but we're still working on this. Traffic is still re-routed around Newark to other locations.
Posted May 25, 2016 - 14:56 UTC
Identified
We're working to mitigate congestion in Ashburn and have re-routed traffic away from Newark while we continue to work on this.
Posted May 25, 2016 - 14:25 UTC
Update
Problem has recovered in Zurich, Bangkok, Muscat, Dubai, Auckland, Miami
Posted May 25, 2016 - 14:18 UTC
Update
This is also affecting further locations: Muscat, Bangkok, Dubai, Auckland, Miami, Zurich
Posted May 25, 2016 - 14:13 UTC
Investigating
We're receiving reports of network congestion in our Ashburn & Newark locations

Investigating.
Posted May 25, 2016 - 14:03 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Newark, NJ, United States - (EWR)).