Cloudflare System Status

Unable to add new domain
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2019 - 03:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 19, 2019 - 02:44 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs when adding a new domain to Cloudflare dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Some customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted about 1 month ago. Jul 19, 2019 - 02:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).