Cloudflare System Status

Zero Trust Dashboard - Errors loading device enrollment page

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 26, 2022 - 08:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 07:51 UTC

Investigating

Cloudflare is investigating errors that can occur when loading the device enrollment page in the settings section of the Zero Trust dashboard. The errors do not impact device enrollment or connectivity.
Posted Jul 26, 2022 - 07:46 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).