Cloudflare System Status

POST requests not succeeding

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 15:50 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 15:06 UTC

Investigating

Cloudflare is aware of and investigating an issue where some customers may be experiencing POST requests not reaching origin servers correctly. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 17, 2026 - 15:02 UTC
This incident affects: Cloudflare Sites and Services (CDN/Cache).