Cloudflare System Status

WARP connectivity issues in China

Incident Report for Cloudflare

Resolved

An effective fix was implemented and this issue is now resolved.
Posted Aug 22, 2025 - 18:30 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Aug 22, 2025 - 16:43 UTC

Investigating

Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust in China. Users may experience connectivity issues or a degraded Internet experience. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 22, 2025 - 14:08 UTC
This incident affected: Cloudflare Sites and Services (WARP).