Cloudflare System Status

Distributed Web Gateway
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 21:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 21:11 UTC
Investigating
Cloudflare is aware of, and investigating a connectivity issue with secure web gateway that may impact customers in certain geographic locations.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 03, 2021 - 20:34 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).