Cloudflare System Status

Elevated 5xx HTTP Errors and Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 05:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 05:30 UTC
Update
Cloudflare Tunnels service has been restored. Fixes are being implemented to fully restore Warp and Images services.
Posted Oct 09, 2023 - 05:04 UTC
Update
Cloudflare Stream service has been restored. We are also working to improve performance to fully restore Warp, Images, and Tunnel services.
Posted Oct 09, 2023 - 03:42 UTC
Update
The Stream API is currently experiencing an outage, impacting features including new video uploads and starting new live streams. Video playback for existing on-demand and live streams should continue to work. We are also working to improve performance to fully restore Warp, Streams, Images, Tunnels.
Posted Oct 09, 2023 - 02:35 UTC
Update
Cloudflare is investigating an issue which is potentially impacting the Cloudflare Stream service. We are continuing to work on a fix.
Posted Oct 09, 2023 - 00:15 UTC
Update
Cloudflare Stream functionality has been restored, we are continuing to work on a fix.
Posted Oct 08, 2023 - 22:56 UTC
Update
Cloudflare Pages functionality has been restored, we are continuing to work on a fix.
Posted Oct 08, 2023 - 22:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2023 - 21:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2023 - 21:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2023 - 20:26 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts customers using Cloudflare Images, Network, Pages, Stream, Tunnels, WARP and Zero Trust services. These services may become unavailable or return 5xx HTTP errors.

Further detail will be provided as more information becomes available.
Posted Oct 08, 2023 - 20:09 UTC
This incident affected: Cloudflare Sites and Services (Images, Network, Pages, Stream, Tunnel, WARP, Zero Trust).