Cloudflare System Status

API Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 23:01 UTC
Monitoring
A fix has been implemented to address the latency issues and we are monitoring the results.
Posted Feb 13, 2020 - 22:29 UTC
Investigating
Cloudflare is investigating a networking issue that is affecting API latency.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Feb 13, 2020 - 22:02 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).