Cloudflare System Status

Cloudflare Access App Launcher Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 14:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 14:27 UTC

Identified

Cloudflare identified issues with Cloudflare Access App Launcher is not working correctly on latest Chrome browser. All other functionality is working correctly, no configurations or traffic affected. This only affects the UI.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 12, 2023 - 13:42 UTC
This incident affected: Cloudflare Sites and Services (Access).