Cloudflare System Status

Issue with Cloudflare Workers KV namespace creation, Waiting Room and Pages deployment
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 07:59 UTC
Investigating
Cloudflare is investigating a problem impacting customers trying to create new Workers KV namespaces, modify Waiting Rooms configuration or deploy Pages sites.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 08, 2023 - 07:53 UTC
This incident affected: Cloudflare Sites and Services (Waiting Room, Workers KV).