Cloudflare System Status

TLS termination errors in Dongguan, China
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 21, 2020 - 19:59 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Nov 21, 2020 - 19:46 UTC
Investigating
Cloudflare is investigating issues with TLS termination in our Dongguan, China location.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Nov 21, 2020 - 16:00 UTC
This incident affected: Asia (Dongguan, China - (SZX)).