Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Postmortem
Incident Start 2017-05-05 03:41 UTC
Incident End 2017-05-08 15:25 UTC
Time to detect 10 min (via alert)
Time to engage 4 hours
Time to restore 3.5 days

We experienced a multi-day delay/outage of our HTTP analytics APIs and dashboards. We are actively monitoring our analytics pipeline for ongoing issues.

Posted May 12, 2017 - 22:35 UTC

Resolved
This issue has been resolved and analytics have returned to normal.
Posted May 08, 2017 - 15:25 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted May 08, 2017 - 10:57 UTC
Investigating
This incident is still ongoing and we are continuing to work on it.
Posted May 08, 2017 - 10:40 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted May 06, 2017 - 18:01 UTC
Update
This issue is still ongoing and customers may still see errors for some analytics time periods while the backlog is processing.
Posted May 06, 2017 - 14:04 UTC
Update
We're still working on processing the backlog of data currently. During this time some customers may see alerts when they access analytics for a time period that has not been processed yet.
Posted May 06, 2017 - 08:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2017 - 21:03 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted May 05, 2017 - 03:41 UTC
This incident affected: Cloudflare Sites and Services (Analytics).