Cloudflare System Status

Cloudflare Access PKCE Support Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 13, 2022 - 02:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 01:56 UTC
Investigating
Cloudflare is investigating issues with logins from identity providers that lack PKCE support.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 13, 2022 - 01:43 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).