Cloudflare System Status

Delays enabling R2 Storage for new Customers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 23:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 22:37 UTC
Investigating
Cloudflare is investigating an issue which causes delays in enabling R2 Object Storage for some new customers. This issue doesn't affect existing customers using R2 storage.
Posted Oct 04, 2022 - 22:23 UTC
This incident affected: Cloudflare Sites and Services (R2).