Cloudflare System Status

Customers may be seeing performance issues in YYZ, LIS, BCN
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 00:44 UTC
Investigating
Cloudflare is investigating issues with network performance in YYZ, LIS, BCN.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 02, 2022 - 23:55 UTC
This incident affected: Europe (Barcelona, Spain - (BCN), Lisbon, Portugal - (LIS)) and North America (Toronto, ON, Canada - (YYZ)).