Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Singapore point of presence have resumed normal operation.
Posted 30 days ago. Jan 25, 2019 - 00:57 UTC
Update
We are still monitoring for any further issues and will update here once this issue is fully resolved.
Posted about 1 month ago. Jan 24, 2019 - 22:50 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jan 24, 2019 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 24, 2019 - 14:14 UTC
Investigating
Cloudflare is observing network performance issues in Southeast Asia region due to problems in the Singapore point of presence.

We are working to mitigate impact to Internet users in this region.
Posted about 1 month ago. Jan 24, 2019 - 10:40 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).