Cloudflare System Status

Cloudflare Workers KV Storage Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Apr 20, 2020 - 20:21 UTC
Monitoring
Cloudflare noticed elevated errors for our Workers KV storage product. A fix was implemented and we are currently monitoring the results.
Posted Apr 20, 2020 - 19:52 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).