Cloudflare System Status

New WAF events logged under wrong category
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 17:54 UTC
Update
A fix is now being applied, and customers will start to see the correct value in the log over the next hour.
Posted Jul 01, 2021 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2021 - 14:58 UTC
Investigating
Cloudflare is aware of, and investigating an issue which impacts customers using the new managed rules. Log entries on Firewall Events triggered by the Managed Rules are being reported as triggered by "Firewall Rules" instead of "Firewall Managed". No other edge or API impact.
Posted Jul 01, 2021 - 14:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs, Cloudflare Firewall).