Cloudflare System Status

Wrangler login for Cloudflare Workers Inoperable
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 28, 2020 - 22:16 UTC
Monitoring
We have implemented a fix to the issue and are monitoring the results.
Posted Aug 28, 2020 - 22:01 UTC
Update
We are continuing to work on a resolution for this issue.
Posted Aug 28, 2020 - 21:55 UTC
Identified
The issue has been identified and our engineers are working on a resolution.
Posted Aug 28, 2020 - 18:30 UTC
Investigating
Cloudflare is currently investigating an issue with wrangler login for Cloudflare Workers. Please use the wrangler config (https://developers.cloudflare.com/workers/cli-wrangler/commands).
Posted Aug 28, 2020 - 16:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).