Cloudflare System Status

Cloudflare for Teams: Gateway AV Scanning Issues
Incident Report for Cloudflare
Resolved
The incident has been resolved, no further impact is expected.
Posted Feb 18, 2022 - 20:41 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 18, 2022 - 20:30 UTC
Identified
Cloudflare is investigating issues with the Gateway AV Scanning (Anti-Virus Scanning) component within Gateway.

The issue has been identified, and a fix is being worked on. More updates to follow shortly.
Posted Feb 18, 2022 - 18:30 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust).