We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 22:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 17:51 UTC
Investigating
Cloudflare One's SaaS integrations page has reported elevated HTTP 500 errors on API requests impacting ability to create, view, and manage integrations.
Posted Jun 08, 2026 - 17:36 UTC
This incident affected: Cloudflare Sites and Services (Cloud Access Security Broker (CASB)).