Cloudflare System Status

Issue with Cloudflare Pages
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 17:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 17:00 UTC
Investigating
Cloudflare Pages is experiencing issues with GitHub API requests and Pull Requests. See more information on the GitHub issue here: https://www.githubstatus.com/incidents/rmfrw9dfbtbp

This issue only affects the deployment of Cloudflare Pages sites. Sites that are already deployed are not affected.
Posted Aug 10, 2021 - 16:30 UTC
This incident affected: Cloudflare Sites and Services (Pages).